摆渡配资_通达信VOL红绿灯指标公式

AMKZ股票配资(www.amkz.com)06月08日讯:摆渡配资_通达信VOL红绿灯指标公式VOLUME:VOL,VOLSTICK; 预测:=IF(DYNAINFO(7)=CLOSE AND …

AMKZ股票配资(www.amkz.com)06月08日讯:摆渡配资_通达信VOL红绿灯指标公式
VOLUME:VOL,VOLSTICK;
预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0),NODRAW;
TT:=IF(ISLASTBAR,预测/VOL,1),NODRAW;
换手:=HSCOL,NODRAW,COLOR00FF00;
MA5换:SUM(HSCOL,5),NODRAW,COLOR00FFFF;
月换:SUM(HSCOL,20),NODRAW,COLORFFFF80;
V倍:VOL/REF(VOL,1),NODRAW,COLORFFFF80;
JJQ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=QJ0*(MIN(OPEN,CLOSE)-LOW);
QJ2:=QJ0*(JJQ-MIN(CLOSE,OPEN));
QJ3:=QJ0*(HIGH-MAX(OPEN,CLOSE));
QJ4:=QJ0*(MAX(CLOSE,OPEN)-JJQ);
千钧DDX:IF(HIGH=LOW,4*QJ0,((QJ1+QJ2)-(QJ3+QJ4)))/SUM(VOL,10)*100,NODRAW,COLOR80FF00;
ZFA:=(C/REF(C,1)-1)*100;
ZFB1:=(C/O-1)*100;
ZF:MAX(ZFA,ZFB1),NODRAW,COLOR00FFFF;
VARA2:=LLV(MA(LOW,3),3);
VARA3:=HHV(MA(HIGH,3),3);
NN1:=120;
HH:=HHV(V*TT,NN1);
LL:=LLV(V,NN1);
最高:=CONST(HH);
最低:=CONST(LL);
RCC:=最高*0.9-(最高-最低)*0.5;
RHL:=RCC;
HLMAX:=最高;
HLMIN:=最低;
HLMN1:=(HLMAX+HLMIN)/2;
HLMN2:=HLMAX-HLMIN;
HLMN3:=(100-0)/2*1.3;
HLMN4:=(100-0)/1*1.3;
P:=最高/120;
神:=2*SMA(V*((C+L)/2+(H+C)/2+L)/3,2,1)/SMA(V,2,1)-(3*HHV(SMA(V*((C+L)/2+(H+C)/2+L)/3,2,1)/SMA(V,2,1),2)-2*SMA(V*((C+L)/2+(H+C)/2+L)/3,2,1)/SMA(V,2,1));
奇:=(2*神+EMA((2*(C+L)/2+(H+C)/2+L+O)/5,2)+2*((EMA((C*2+H+L+O)/5,5)+MA((C*2+H+L+O)/5,13)+MA((C*2+H+L+O)/5,21))/3)+((EMA
((C*2+H+L+O)/5,13)+MA((C*2+H+L+O)/5,21)+MA((C*2+H+L+O)/5,34))/3)+((EMA((C*2+H+L+O)/5,21)+MA((C*2+H+L+O)/5,34)+MA((C*2+H+L+O)/5,55))/3))/7;
分清:=(FORCAST(HHV((C+L)/2,1),21)+(EMA(((C+L)/2+L+(H+C)/2)/3,55)-(C-EMA(((C+L)/2+L+(H+C)/2)/3,55))))/2;
放心买入:=(((C+L)/2+(H+C)/2+L)/3+(3*(C+H+L+(O+C+L)/3)/4-2*(C+L)/2))/2;
强:=(EMA((分清+3*((EMA(放心买入,5)*5+分清)/6+((EMA(奇,5)+EMA(奇,8)+EMA(奇,13))/3))/2)/4,3)/3),POINTDOT,COLOR00FFFF;
验证:=((((C+L)/2-LLV(L,24))/(HHV((H+C)/2,24)-LLV(L,24))*1.1*(C+L)/2));
续持验证:=EMA((2*(5*((EMA((2*C+L)/3,2)-EMA((2*C+H)/3,5))
-EMA((EMA((2*C+L)/3,2)-EMA((2*C+H)/3,5)),21)))
+(((C*2+H)/3+(C*2+H)/3)/2)+EMA(验证,2))/4,2),COLOR555555;
比:=TT;
昨V:=TT;
T:=IF(ISLASTBAR,IF(FROMOPEN 60,IF(FROMOPEN-INTPART(FROMOPEN/60)*60=0,1,
60/(FROMOPEN-INTPART(FROMOPEN/60)*60)),60/FROMOPEN),1);
WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-WJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
买盘1:=DYNAINFO(23)*比;
卖盘1:=DYNAINFO(22)*比;
买盘2:=IF(ISLASTBAR AND C 300,(V9+V8)*TT,(V9+V8));
卖盘2:=IF(ISLASTBAR AND C 300,(V6+V7)*TT,(V6+V7));
买盘A:=IF(ISLASTBAR AND PERIOD=5 AND C 300,买盘1,买盘2);
卖盘A:=IF(ISLASTBAR AND PERIOD=5 AND C 300,卖盘1,卖盘2);

共3页: 上页123下页
以上就是摆渡配资_通达信VOL红绿灯指标公式的全部内容!如果您还想了解更多有关炒股入门股票知识精彩的内容请持续关注AMKZ股票配资网

为您推荐

联系我们

联系我们

在线咨询: QQ交谈

返回顶部